Battery seems to not hold charge , but battery is good

Talk about general things related to the new VW Scirocco in here.

Battery seems to not hold charge , but battery is good

Postby Chris S » Sat Aug 31, 2019 10:43 am

Hello there thanks for letting me join scirocco central,

I've looked through the posts and can't seem to find what i'm looking for,

So if I can just set the scene a little, basically my grandson is on a driving ban, I have the use of his scirocco,

but having a car of my own too, haven't been out in it that much, hence the battery was flat one time, (since happened a couple of times)

to cut a long story short, took the car to Halfords, he tested and said the battery is ok.

but car still won't start without jump leads, (runs like a dream once it's going)

then this morning, found out the drivers side window won't close back up to the top when locking.

could the two things be connected?

put the ignition on, everything lights up, radio comes on, lights come on.

any information would be appreciated thanks in advance, Chris

2011 2.0ltr TDI
Chris S
 
Posts: 2
Joined: Sat Aug 31, 2019 8:30 am
I drive a: 2.0 TDI 140
With a: Manual box

Re: Battery seems to not hold charge , but battery is good

Postby davidscirocco » Sat Aug 31, 2019 11:54 am

if i where you ill take it somewhere else to check the battery or else maybe is your alternator and needs replacement
Image
User avatar
davidscirocco
 
Posts: 380
Joined: Sat May 09, 2009 7:47 am
I drive a: 1.4 TSI 160
In: Candy White
With a: Manual box
Options: panorama tilting roof, electric
"interlagos" alloy wheels
sport pack
RCD 510
air-contition Climatronic with dual- zone climate control, left and right side separately controllable

Re: Battery seems to not hold charge , but battery is good

Postby Cuprabob » Sat Aug 31, 2019 12:25 pm

Personally, I would just replace the battery, despite what Halfords says. The OEM Exide batteries are not very good in my opinion, therefore replace with either a Bosch or Varta one.

You can check your alternator is working by measuring the voltage across the battery with a voltmeter. It should be between 13.8V and 14.4V, however if the alternator was faulty you would more than likely get a battery warning light on the dash.

The other issue maybe that the car is not being driven long enough to allow the battery to charge after starting but to be honest if you're having issues starting in these relatively warm temps, the issue is only going to get much worse come the winter, hence why I suggest just replace the battery.
Cuprabob
 
Posts: 4536
Joined: Sat Aug 07, 2010 2:31 pm
Location: S/W Scotland
I drive a: GT 2.0 TDI 170/184
In: Rising Blue
With a: Manual box
Options: Panoramic Roof, 19" Black Luganos, Vienna Leather, Parking Sensors, DAB, Dynaudio, Bluetooth, Cruise, Folding Mirrors, Xenons

Re: Battery seems to not hold charge , but battery is good

Postby Chris S » Sat Aug 31, 2019 5:20 pm

Thanks for replying, since found a thread from people having a similar problem.

Think i'm going to change the battery.

Thanks again Chris
Chris S
 
Posts: 2
Joined: Sat Aug 31, 2019 8:30 am
I drive a: 2.0 TDI 140
With a: Manual box

Re: Battery seems to not hold charge , but battery is good

Postby Cuprabob » Sun Sep 01, 2019 10:48 am

Chris S wrote:Thanks for replying, since found a thread from people having a similar problem.

Think i'm going to change the battery.

Thanks again Chris


You're welcome and honestly it's the right thing to do. It's just not worth the hassle and with modern cars, low voltage can cause a multitude of other issues, like the window issue you describe.
Cuprabob
 
Posts: 4536
Joined: Sat Aug 07, 2010 2:31 pm
Location: S/W Scotland
I drive a: GT 2.0 TDI 170/184
In: Rising Blue
With a: Manual box
Options: Panoramic Roof, 19" Black Luganos, Vienna Leather, Parking Sensors, DAB, Dynaudio, Bluetooth, Cruise, Folding Mirrors, Xenons

Re: Battery seems to not hold charge , but battery is good

Postby Chris S » Sun Sep 08, 2019 8:45 am

Just want to thank you chaps for your input, a bit delayed getting back to you,

basically I took your advice and got a second opinion (called out the AA)

as soon as he tested it, his very first words were 'Battery needs changing'

all running fine now thanks

Chris
Chris S
 
Posts: 2
Joined: Sat Aug 31, 2019 8:30 am
I drive a: 2.0 TDI 140
With a: Manual box

Re: Battery seems to not hold charge , but battery is good

Postby Cuprabob » Sun Sep 08, 2019 9:42 am

Glad a new battery resolved it.
Cuprabob
 
Posts: 4536
Joined: Sat Aug 07, 2010 2:31 pm
Location: S/W Scotland
I drive a: GT 2.0 TDI 170/184
In: Rising Blue
With a: Manual box
Options: Panoramic Roof, 19" Black Luganos, Vienna Leather, Parking Sensors, DAB, Dynaudio, Bluetooth, Cruise, Folding Mirrors, Xenons


Return to General Scirocco Talk

Who is online

Users browsing this forum: No registered users and 54 guests