EPC icon on instrument after washing

Technical discussion such as Bluetooth, Sat-Nav, iPods, tyres, brakes, all that kind of stuff.

EPC icon on instrument after washing

Postby 1 6 D » Wed May 11, 2011 10:29 pm

Hi,

Today I was washing my Rocco on petrol station and after all I have yellow EPC icon on dash. I make 10 kilometres, then turn off and on and EPC haven't turned off. Have somebody similar problem?
1 6 D
 
Posts: 108
Joined: Fri Apr 02, 2010 8:58 pm
Location: Szczecin, Poland
I drive a: 2.0 TDI 140
In: Candy White
With a: Manual box
Options: RCD510 with 8 speakers
Climatronic
Cruise Control
tinted rear windows
aerial in rear window
MFA Plus
Multi function steering wheel

Self-added:
Cornering fog lights
Coming Home
Leaving Home
4 stop bulbs at rear
Folding mirrors+ambiente lights+memory

Re: EPC icon on instrument after washing

Postby Shaun » Thu May 12, 2011 5:25 am

Did you was under the bonnet ?
Image
User avatar
Shaun
 
Posts: 1731
Joined: Sat Jun 05, 2010 5:31 pm
Location: Nottingham
I drive a: Scirocco R
In: Reflex Silver
With a: DSG box
Options: RNS510, DSG, leather, 19" Talladega's, Dynaudio, Bluetooth, front covered cup holder, rear cup holders, piano black cubby hole, Audi R8 oil cap

Re: EPC icon on instrument after washing

Postby vee » Thu May 12, 2011 8:34 am

Ive had this before as well - when the car was started the EPC light comes on - display reads:Engine Fault - Garage!

The car wouldn't rev past 2500rpm - went into a sort of limp mode for about 10kms...

EPC error doesnt come up anymore - but thats what happened to me...
vee
 
Posts: 43
Joined: Tue Nov 17, 2009 9:02 pm
I drive a: GT 2.0 TSI
In: Candy White
With a: DSG box
Options: Pdc and dynaudio sound

Re: EPC icon on instrument after washing

Postby 1 6 D » Thu May 12, 2011 12:58 pm

I haven't wash under bonnet. I have checked fault codes with VCDS:
First:
http://wiki.ross-tech.com/wiki/index.ph ... 471/001137

Second:
http://wiki.ross-tech.com/wiki/index.php/01800

I have erase them and now it's ok. I don't have NOTLAUF, engine was working correct all the time, no info on MFD display. I will see if them will comeback.

G450 was faulty, I ordered new and all is ok
1 6 D
 
Posts: 108
Joined: Fri Apr 02, 2010 8:58 pm
Location: Szczecin, Poland
I drive a: 2.0 TDI 140
In: Candy White
With a: Manual box
Options: RCD510 with 8 speakers
Climatronic
Cruise Control
tinted rear windows
aerial in rear window
MFA Plus
Multi function steering wheel

Self-added:
Cornering fog lights
Coming Home
Leaving Home
4 stop bulbs at rear
Folding mirrors+ambiente lights+memory


Return to Tech Talk

Who is online

Users browsing this forum: 1978, BAIKAR, Razza77 and 21 guests