1.4 TSI 122pk 2010, turbo problems

Technical discussion such as Bluetooth, Sat-Nav, iPods, tyres, brakes, all that kind of stuff.

1.4 TSI 122pk 2010, turbo problems

Postby Samvdf » Thu Feb 07, 2019 11:23 am

Hello,

I've had problems with my accelerating since I bought the car (3 years ago). It always went in overboost whenever I accelerated hard. They found a fault code, I don't remember which one, and they installed a new turbo. After that it got a little better but it still goes in overboost from time to time. Also my accelerating is really laggy. Sometimes my accelerating goes in shocks. Sometimes I get my turboboost at 4000-4500rpm. Sometimes when I shift back from 4th to 3th gear, it just won't accelerate when I'm at 3000rpm, it takes like 10 seconds for the car to speed up. Sometimes it's perfectly fine. I have tbe impression that I accelerate better when the motor is cold. Has anyone had the same problems or tips on what could be the issue? It's a new turbo so I highly doubt that my wastegate is the problem...

Sam

Verstuurd vanaf mijn SM-A520F met Tapatalk
Last edited by Samvdf on Sat Feb 09, 2019 5:37 pm, edited 1 time in total.
Samvdf
 
Posts: 3
Joined: Wed Feb 06, 2019 11:06 pm
I drive a: 1.4 TSI 122/125
In: Deep Black
With a: Manual box

Re: 1.4 TSI 122pk 2010, turbo problems

Postby Samvdf » Sat Feb 09, 2019 4:50 pm

Update:

The wastegate works perfectly fine. I put vaccuum on it and it moved like it should. I also put some WD-40 on the wastegate and i went for a testdrive. I have the feeling it's better at 0-60 mph but after that I still have the same problems as before.

Any ideas on what would be my next step to search the problem? I'm guessing the wastegate actuator but I have no idea how to test it...

Could anyone give me some advice?
Thanks

Sam

Verstuurd vanaf mijn SM-A520F met Tapatalk
Samvdf
 
Posts: 3
Joined: Wed Feb 06, 2019 11:06 pm
I drive a: 1.4 TSI 122/125
In: Deep Black
With a: Manual box

Re: 1.4 TSI 122pk 2010, turbo problems

Postby Roy_01 » Sat Feb 09, 2019 6:16 pm

I would retrieve the fault code to see what it says.
|Direct TPMS|Gen3 clima|Polar FIS PF03|Bearlock|Staging color mfd|RV-cam|Heated seats|Lane/Side/Fautigue/Front/HB-assist|Dyn+stat.cornering xenon|Facelift front|Seatdrawers|Door warning/handle/ambient LED|Alarm|BMC CRF797|Wagner IC|Adaptive cruise|
User avatar
Roy_01
 
Posts: 1556
Joined: Sat Dec 27, 2014 6:51 pm
I drive a: 2.0 TDI 140
In: Sumatra
With a: DSG box
Options: |Keyfob fold mirrors|pano roof|18"detroit|remap 225 hp 435 Nm|DSG remap new shiftpoints|Bonnet mono-strut|Washer fluid level sensor|DSG paddle extensions|Usb dock|Dectane KV41KLRSY|EGR disabled|Kenwood DNX525|Calearo DAB+|CC|Vcds mods|R32 brakes|Eibach B12 Pro Kit|GT1749VC|

Re: 1.4 TSI 122pk 2010, turbo problems

Postby Samvdf » Sat Feb 09, 2019 8:38 pm

Fault codes:

p0234: turbo pressure limit exceeded
000665: boost pressure regulation

Verstuurd vanaf mijn SM-A520F met Tapatalk
Samvdf
 
Posts: 3
Joined: Wed Feb 06, 2019 11:06 pm
I drive a: 1.4 TSI 122/125
In: Deep Black
With a: Manual box


Return to Tech Talk

Who is online

Users browsing this forum: No registered users and 9 guests