major issue clouds of smoke, burning oil, limp mode help!

Technical discussion such as Bluetooth, Sat-Nav, iPods, tyres, brakes, all that kind of stuff.

major issue clouds of smoke, burning oil, limp mode help!

Postby seelbee » Mon Jan 14, 2019 10:27 am

Hi can anyone help or know of anything that could be the problem.
car ran low on oil, topped it up with correct oil to correct level. then a few weeks later is started smoking when cold, so just thought is vapour, its cold etc, then it ran out of oil again, so started to doubt myself. Topped up with more oil, more smoke later and it started to smell bad. Then it really started to pour out the smoke, absolutely stunk, white clouds trailing behind and covering the car when stationery, then it lost oil again.
6 litres in 3 days. Turbo was replaced 1 year to 18 months ago and its been honestly running fine even whilst its been throwing oil out, no loss of power nothing.

I took it to a garage to get it fixed thinking its the head gasket possibly, the garage have conducted an egr bypass and sent me out to try the car. Needless to say car covers the road in smoke and goes into limp mode. Well not Im not happy at all as its been low loaded back to the garage and they have no good news for me other than its not the EGR but they are reluctant to work on it. They have said its clean oil coming out for the exhaust and not the dirty oil that is in the engine. Anyone help at all?
seelbee
 
Posts: 2
Joined: Mon Jan 14, 2019 9:54 am
I drive a: GT 2.0 TDI 140/150
In: Reflex Silver
With a: Manual box

Re: major issue clouds of smoke, burning oil, limp mode help

Postby Silverback » Mon Jan 14, 2019 7:39 pm

Sounds very like the Turbo oil seal has karked!
Was the new turbo OE or some turbine cartridge rebuild / cheap Turbo off evilbay?
Has the 'garage' put a code reader on it, pulled the exhaust off the turbo etc.
Throwing that much oil through the exhaust will kill the cat and the DPF (if fitted) and i suggest you look for runaway turbo on YouTube, an event I only witnessed on a Volvo on the main road outside my house as the engine starts running on engine oil and revs itself to death, epic.
Silverback
 
Posts: 12
Joined: Sun Dec 09, 2018 6:13 pm
Location: Milton Keynes
I drive a: GTS TSI
In: Deep Black
With a: DSG box
Options: It's a GTS BMT 220 bought previously loved so........

Re: major issue clouds of smoke, burning oil, limp mode help

Postby seelbee » Tue Jan 15, 2019 7:11 pm

Hi the runaway turbo was what happened the first time but somehow managed to turn it off. It was different this time. The car was running fine then progressively worse in smoke and oil consumption and now i darent turn it on.
seelbee
 
Posts: 2
Joined: Mon Jan 14, 2019 9:54 am
I drive a: GT 2.0 TDI 140/150
In: Reflex Silver
With a: Manual box


Return to Tech Talk

Who is online

Users browsing this forum: Cuprabob, LHM, Majestic-12 [Bot] and 46 guests