Rear boot light now not coming on

Talk about general things related to the new VW Scirocco in here.

Rear boot light now not coming on

Postby 3t3p » Sat Jul 28, 2018 9:41 am

So here's the chronology. Used to work fine on stock bulb. Changed to LED, worked fine.
Then for months and months LED would intermittently come on.
Now does not come on at all.
Have tried TWO different branded NEW LED bulbs that don't power up AT ALL.

Boot shows as open/closed in MFD.

Now as I understand it this is a relatively common problem. That actually there are TWO circuits within the boot catch one for sensing one for sending power to the light.

So you CAN have a situation where the sensor shows boot position correctly on MFD BUT the light does not work.

As far as I understand ALL interior lights are off one fuse and as my other interior lights work, it is not due to a blown fuse.

So any ideas what to do next? Replace the latch assembly?

Sent from my Pixel 2 XL using Tapatalk
User avatar
3t3p
 
Posts: 655
Joined: Wed Nov 25, 2009 9:38 am
I drive a: Scirocco R
In: Viper Green
With a: Manual box
Options: 19'' Talladegas, Rear sensors, Heated leather, RNS510 Satnav + Dynaudio, Tinted glass, LED Interior lighting, Electric folding mirrors, Custom mats, Xenons, Forge Twintake

Re: Rear boot light now not coming on

Postby Deagol » Sat Jul 28, 2018 1:41 pm

If you still have the fitting for the original, conventional, bulb, why not put that back to eliminate one possibility?
Baptised with Aerosmith
User avatar
Deagol
 
Posts: 425
Joined: Wed Aug 19, 2009 10:09 pm
Location: Cornwall
I drive a: GT 2.0 TDI 170/184
In: Deep Black
With a: Manual box
Options: Parking sensors, Winter pack, Black Leather, Flat Tyre indicator, Mudflaps
Pump & Music from another dimension

Re: Rear boot light now not coming on

Postby 3t3p » Sat Jul 28, 2018 10:17 pm

Fitting? It's the exact same unit I have replaced the incandescent bulb with an LED one(s) only.

Sent from my Pixel 2 XL using Tapatalk
User avatar
3t3p
 
Posts: 655
Joined: Wed Nov 25, 2009 9:38 am
I drive a: Scirocco R
In: Viper Green
With a: Manual box
Options: 19'' Talladegas, Rear sensors, Heated leather, RNS510 Satnav + Dynaudio, Tinted glass, LED Interior lighting, Electric folding mirrors, Custom mats, Xenons, Forge Twintake

Re: Rear boot light now not coming on

Postby Roy_01 » Sun Jul 29, 2018 7:56 am

He means the halogen one so you can see if the LED bulb is the problem.
|TPMS reset button|Gen3 climatronic|Polar FIS PF03|Bearlock|Staging color mfd|Rear view cam|Heated seats|Lane/Side/HB-assist|Fatigue detection|Dyn+stat.cornering xenon|Facelift front|Seatdrawers|Door warning/handle/ambient LED|Alarm|BMC CRF797|Wagner IC|
User avatar
Roy_01
 
Posts: 1431
Joined: Sat Dec 27, 2014 6:51 pm
I drive a: 2.0 TDI 140
In: Sumatra
With a: DSG box
Options: |Keyfob fold mirrors|pano roof|18"detroit|remap 225 hp 435 Nm|DSG remap new shiftpoints|Bonnet mono-strut|Washer fluid level sensor|DSG paddle extensions|Usb dock|Dectane KV41KLRSY|EGR disabled|Kenwood DNX525|Calearo DAB+|CC|Vcds mods|R32 brakes|Eibach B12 Pro Kit|GT1749VC|

Re: Rear boot light now not coming on

Postby 3t3p » Sun Jul 29, 2018 11:31 am

Well I've tried three LED bulbs now so they're not all going to be broken are they...

Sent from my Pixel 2 XL using Tapatalk
User avatar
3t3p
 
Posts: 655
Joined: Wed Nov 25, 2009 9:38 am
I drive a: Scirocco R
In: Viper Green
With a: Manual box
Options: 19'' Talladegas, Rear sensors, Heated leather, RNS510 Satnav + Dynaudio, Tinted glass, LED Interior lighting, Electric folding mirrors, Custom mats, Xenons, Forge Twintake

Re: Rear boot light now not coming on

Postby Cuprabob » Sun Jul 29, 2018 1:35 pm

It could be the original LED failed and resulted in a short circuit, causing the electronic module to shut down the circuit for protection. No matter how may bulbs or LEDs you.put in, the circuit won't be activated again until it is reset, which usually can be done by temporarily disconnecting tbe battery. My suggestion would be to refit a normal incandescent bulb and disconnect the battery for a period.
Cuprabob
 
Posts: 4277
Joined: Sat Aug 07, 2010 2:31 pm
Location: S/W Scotland
I drive a: GT 2.0 TDI 170/184
In: Rising Blue
With a: Manual box
Options: Panoramic Roof, 19" Black Luganos, Vienna Leather, Parking Sensors, DAB, Dynaudio, Bluetooth, Cruise, Folding Mirrors, Xenons

Re: Rear boot light now not coming on

Postby Bops » Mon Aug 06, 2018 7:53 am

Have a look around here ... https://www.shopdap.com
They have led globe's that have resistors built in. I believe they are Phillips and not the cheap Chinese crap that doesn't last.
Only down side is they are expensive. The kit which includes all interior, boot and (I think) license place globe's is selling for about $80 US

Sent from my SM-T355Y using Tapatalk
Bops
 
Posts: 40
Joined: Thu May 31, 2018 9:53 am
I drive a: R-Line
In: Viper Green
With a: DSG box


Return to General Scirocco Talk

Who is online

Users browsing this forum: Baulky69, Sindre and 56 guests