Dynaudio with aftermarket headunit

Technical discussion such as Bluetooth, Sat-Nav, iPods, tyres, brakes, all that kind of stuff.

Dynaudio with aftermarket headunit

Postby Sebback » Wed Jul 10, 2019 10:21 am

I recently purchased an Xtrons Android headunit, but it dosen't support the Dynaudio sound system. So I've looked on this adapter:

https://www.schlauer-shop24.de/epages/6 ... cale=de_DE

Does anyone know if that adapter would make it play music with the Dynaudio factory amplifier?

I've also looked on this adapter I wrote to him asking if it can make it play, and he said he never installed the adapter on a Scirocco or an Xtrons unit, but he dosen't see why it should't work:

https://enfigcarstereo.com/ENFIG_SRWH_VW07_MAESTRO.html
Sebback
 
Posts: 11
Joined: Sat Jun 08, 2019 2:10 am
I drive a: GT 2.0 TSI
In: Urano Grey
With a: DSG box

Re: Dynaudio with aftermarket headunit

Postby mrthomson » Fri Jul 19, 2019 9:16 am

I had the same issue, Ended up sending mine back. if you try Pumpkin Audio - exact same unit but supports dynaudio
mrthomson
 
Posts: 5
Joined: Wed Jul 10, 2019 4:41 pm
I drive a: GT 2.0 TSI
In: Sumatra
With a: DSG box

Re: Dynaudio with aftermarket headunit

Postby irocman78 » Sun Sep 08, 2019 12:28 am

Sebback wrote:I recently purchased an Xtrons Android headunit, but it dosen't support the Dynaudio sound system. So I've looked on this adapter:

https://www.schlauer-shop24.de/epages/6 ... cale=de_DE

Does anyone know if that adapter would make it play music with the Dynaudio factory amplifier?

I've also looked on this adapter I wrote to him asking if it can make it play, and he said he never installed the adapter on a Scirocco or an Xtrons unit, but he dosen't see why it should't work:

https://enfigcarstereo.com/ENFIG_SRWH_VW07_MAESTRO.html


Hi Sebback , have you solved the problem, have you purchased the Dynaudio adapter wiring?
irocman78
 
Posts: 4
Joined: Mon Oct 02, 2017 9:33 pm
I drive a: 2.0 TDI 140
In: Candy White
With a: DSG box

Re: Dynaudio with aftermarket headunit

Postby Sebback » Mon Oct 07, 2019 5:11 pm

I ended up buying the Xtrons PQ89UNVIP and installed it, even though they say it can't play sound with the Dynaudio it did. It works for me without any adapters.
Sebback
 
Posts: 11
Joined: Sat Jun 08, 2019 2:10 am
I drive a: GT 2.0 TSI
In: Urano Grey
With a: DSG box


Return to Tech Talk

Who is online

Users browsing this forum: _Mick_ and 35 guests