Turkey sound boostleak

Technical discussion such as Bluetooth, Sat-Nav, iPods, tyres, brakes, all that kind of stuff.

Turkey sound boostleak

Postby mannncho » Sun May 13, 2018 11:24 am

Hello to all.

So it's the 1.4 petrol twincharged. Couple of days ago, mechanic changed waterpump, because old one was going out. When took car home, noticed strange sound. Just exactly turkey sound after stronger throtle, but just during supercharger phase. And supercharger and waterpump are related hery directly. Thats only under heavier boost. Half of the boost is okay, normal sound, but everything above like is going somewhere by. And its noticeable that boost is not as strong as it used to be.

Considering Im not able to visit service again, Id like to know what pipes and hoses etc can I check at home? My conclusion is that when they put new part together, they didnt fix properly some pipe or something. What hoses can I check? What have they removed?

Hope for some help, fhanks
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby mannncho » Fri Jun 15, 2018 7:42 am

Today I finally got CEL for this.

P0299 Boost Pressure Regulation
Control Range Not Reached - MIL ON

P0236 Turbo/Super Charger Boost Sensor 'A' Circuit

Is this both caused by a boostleak? or is some of this 2 actually cause of the boostleak?? Anyone experienced this?

Best regards
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby Paradox1 » Fri Jun 15, 2018 10:20 am

Id check the boost pipes. maybe a hose clamp that hasnt been tightened properly and leaks under boost. Im not familiar with 1.4 tsi engines but boost pipes are boost pipes.

Basically look for the hoses that come of the supercharger and go to the inter cooler. then check from inter cooler hose to engine.
that would be my starting point
Paradox1
 
Posts: 677
Joined: Wed Sep 02, 2015 1:50 pm
I drive a: Haven't decided yet

Re: Turkey sound boostleak

Postby mannncho » Tue Jun 19, 2018 10:43 am

Thank you. I need to remove bumper for this. Or? is complicated to get to the intercooler?
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby Paradox1 » Tue Jun 19, 2018 1:02 pm

dont think youll need to remove the bumper. should be able to get away with having the bonet open and removing the undertray
Paradox1
 
Posts: 677
Joined: Wed Sep 02, 2015 1:50 pm
I drive a: Haven't decided yet

Re: Turkey sound boostleak

Postby mannncho » Wed Jun 20, 2018 7:07 am

I`ll try today and see. So inlet and outlet pipes of intercooler are on lower side of IC?
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby Paradox1 » Wed Jun 20, 2018 12:41 pm

Jack the car up and take off the undertray. you will see the intercooler hoses. Just make sure there is no splits and follow along the pipes
Paradox1
 
Posts: 677
Joined: Wed Sep 02, 2015 1:50 pm
I drive a: Haven't decided yet

Re: Turkey sound boostleak

Postby mannncho » Fri Jun 22, 2018 1:32 pm

I checked today under car. Pipes look fine. However, i found few drops of oil in one pipe. (right one when you stand in front of the car looking at engine) its exit one I believe. Strange is, that few minutes after start, when car is still cold, its boosting properly. After, no. And is really funny noise, like you blow balloon, and than let all air out. Just like turkey sounds. Could be that my dv diaphragm is leaking? But its suspicious that this happened right after I first drove the car, after they changed my waterpump.And its definetly related to compresor, because stops at 3500 rpm. When its shuts down I believe
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby mannncho » Tue Jun 26, 2018 12:16 pm

https://ibb.co/ijkws8
https://ibb.co/nis9C8

I don`t know, is this okay? it`s some strange DV. and also this oil like thing on the turbo clamp? Im not sure if this is problem, or somebody droped som oil on this when changing chain.
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby Paradox1 » Thu Jun 28, 2018 4:13 pm

That would explain a boost leak. Think about, when the engine is hot, the rubber pipes expand which will also expand the leak too.

Its difficult to say where it is. may be worth getting a garage to do a pressure test /smoke test
Paradox1
 
Posts: 677
Joined: Wed Sep 02, 2015 1:50 pm
I drive a: Haven't decided yet

Re: Turkey sound boostleak

Postby mannncho » Fri Jun 29, 2018 3:51 am

Yes I know. Currently for me is problem combine garage working time with my working time. And In 1 month I go to vacation for pretty long trip, and I wouldn`t like to go like this. Just doesn`t feel confidently when you need to overpass someone. But also I believe it`s not very smart to drive like this for long time for car itself also. Guess I`ll have to figure out way to gaarage. thank you anyway
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby Paradox1 » Fri Jun 29, 2018 11:10 am

I understand.
its will eventually get worse the harder you drive it, it throw the car into limp mode and run lumpy. Smoke test would make thinks so much easier
Paradox1
 
Posts: 677
Joined: Wed Sep 02, 2015 1:50 pm
I drive a: Haven't decided yet

Re: Turkey sound boostleak

Postby mannncho » Mon Jul 02, 2018 12:54 pm

I managed to reach one friend of mine who is mechanic, but I`m not seeing him very frequently, and he says that problem is in my waterpump. Or something very near that. (belt slipping?) and really, sound comes from there. Like from inside. Is it posible that something is slipping inside? The pump is 2 months old, and does that since day 1after change, damn. How the hell. It is some FAI manufacturer of pump. The old one had squeek when actiwated SC. But that was very high pitch sharp squeek, lasting 1 sec. maybe even not 1 sec. But this now occurs the same as old one. At activation of SC always, but if you keep pushing it lasts until 3500 rpm. And is not so high pitch sound like on one before. I cant believe that I actualy got new one for 500€ with job, for worthless pump? What the..
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue

Re: Turkey sound boostleak

Postby mannncho » Fri Jul 20, 2018 3:45 am

Hey fellas.

they refused to change my sc clutch at warranty, saying this is not the fault. Instead, they changed N75. I threw 50˘in garbage, problem still here. I recorded whats happening, here is the link. Turn up the volume. https://www.youtube.com/watch?v=pMKwUMlRHGs

Any ideas?
mannncho
 
Posts: 33
Joined: Mon Aug 01, 2016 6:05 pm
I drive a: 1.4 TSI 160
In: Shadow Blue


Return to Tech Talk

Who is online

Users browsing this forum: Google Adsense [Bot], twister50 and 35 guests